Overview
This article serves as a troubleshooting guide for individuals encountering issues while processing a Direct Retro (DR). It offers a step-by-step approach to identify and address problems that may arise during the Direct Retro process, providing valuable assistance for users navigating challenges in this specific transaction.
Next Steps
If Direct Retro has “Editing” status:
- Problem:
- ‘Editing’ status means the DR has been approved but is waiting for the next SCT processing cycle.
- Cause:
- Direct Retro processing has not yet occurred -OR-
- Direct Retro was finally approved after the DR deadline of that month and will post after the next processing cycle, at which point the status will change to ‘Complete’. Note: A DR that is finally approved after the DR deadline but before the end of the calendar month may result in a mismatch between the Acctg Period and Run ID.
- Solution:
- Make sure the Direct Retro approval occurs before the DR deadline each month for posting in that calendar month.
If your Direct Retro is not appearing on the Labor Ledger/DOPE:
- Problem:
- Direct Retro status is "initiated" or
- Paycheck is greyed out/not able to be selected in Process Direct Retro.
- Cause:
- There is a Direct Retro in progress for the paycheck.
- Solution:
- The Direct Retro needs to be final approved by the department or Sponsored Projects Finance (SPF).
- Troubleshooting Steps:
- Open "Review Retro Distribution" in UCPath.
- Search for the Direct Retro. Open the Direct Retro and scroll to the bottom to view the approval workflow.
- If the approver status is "Pending" and either Approver 1 or Approver 2 does not have an approver's name and a green checkmark, then the DR is still awaiting final approval. Approver 1 is the dept. approver; Approver2 is the SPF (previously OPAFS) approver and is required because the DR is a federal/fed flow-through transaction that is being done more than 120 days after the original expense.
If you receive the Direct Retro Error Message, "Warning --- All FAUs are the same between Old Data Section and New Data Section":
- Problem:
- You receive this error message when initiating a Direct Retro:
- "Warning -- All FAUs are the same between Old Data Section and New Data Section."
- Cause:
- You added rows in New Data but left all the original rows from Old Data exactly the same.
- You made no chartstring (FAU) or dollar amount changes to rows in New Data.
- Solution:
- Make sure one of the following actions is performed for this Direct Retro to appear in the Labor Ledger:
- Change the chartstring on at least one existing ERNCD row --OR--
- Adjust the dollar amount between different chartstrings for the same ERNCD if your intent is to change the distribution among the existing chartstrings.
If you receive the Direct Retro Error Message, "This Direct Retro includes paychecks that have been selected but not redistributed":
- Problem:
- You receive this error message when initiating a Direct Retro:
- "This Direct Retro includes paychecks that have been selected but not redistributed."
- Cause:
- You selected multiple paychecks for the Direct Retro but did not transact on all of the periods you selected.
- Solution:
- Please review paychecks that have not been redistributed. If paychecks were selected in error, please cancel this transaction and initiate a new transaction, only selecting the appropriate paychecks.
- Transact on all selected paychecks or cancel the current Direct Retro and create a new one with only the pay periods you need to transact on.
- It is a recommended practice to only Direct Retro one paycheck at a time.
- Reason: If there is a problem with a Direct Retro, you will not have "locked out" multiple pay periods and can still transact on other paychecks for that employee.
If you receive the Direct Retro Error Message, "Paycheck Number in Use":
- Problem:
- You receive this error message when initiating a Direct Retro:
- "Paycheck Number in use (32001,1053) Employee has a duplicate unprocessed Paycheck No in the Direct Retro queue. Please wait until the current Direct Retro Processing cycle has been completed."
- Cause:
- The paycheck you selected has already been used in a pending Direct Retro.
- Solution:
- Wait until the next Direct Retro Processing cycle has been completed.
- Note: Direct Retro Processing cycles occur in between payroll processing cycles.