"Script in Progress" Error on Payroll Personnel System (PPS)


Problem


You receive a "script in progress" error when trying to access the Payroll Personnel System (PPS) mainframe application.

Cause

This usually occurs when you haven't used Payroll Personnel System (PPS) in a while.  For security reasons, you must access PPS every 30 days to avoid having your access locked.

 

Solution


If you were able to successfully access PPS in the past, our Access Provisioning team can help reinstate your access.  Follow these steps to have your access unlocked as quickly as possible:

  1. Create email with the Subject: Script in progress
  2. Enter the following information in the body of your email:
    • Name of user affected
    • RACFID of user affected
  3. Send email to act-access@ucsd.edu.
  4. You will be notified by our team once your access has been reinstated.

If you still have questions or need additional assistance, please submit a ticket or call the ITS Service Desk at (858) 246-4357