Mainframe Error - Logged in to Another Terminal


Problem


When logging in to the mainframe, you receive an error message stating that you are logged in to another terminal and cannot continue.

Cause

The previous session did not log out correctly. This often happens when session is closed by clicking X on the terminal window. 

 

Solution


To force quit your old session, press F then ENTER on your keyboard.  This will quit the old session and allow you to log in to a new session.

When logging out of a session, press F12 on your keyboard.  This is the correct manner to log out, ensuring that your session is ended gracefully.

If you still have questions or need additional assistance, please submit a ticket or call the ITS Service Desk at (858) 246-4357