Chromebooks - Internet-Only Captive Portal on UCSD-Protected


Problem


You receive the following pop-up when connecting to UCSD-Protected on a Chromebook:

Screenshot of the pop-up received when connecting to UCSD-Protected on a device that is under Secure Connect NAC enforcement

Cause

This usually occurs when a Chromebook is connecting to the UCSD-Protected internet for the first time while being enforced under Secure Connect NAC. The system that profiles each device connecting to the internet may take additional time to determine what device type you have, causing the pop-up window to appear.

Once profiled, Chromebooks should have full access to trusted resources without needing to install Intune Company Portal, as they are currently out-of-scope for this project.

Solution


  1. Click on the “Connect to UCSD-PROTECTED” button.
  2. You will then see a page saying “You’re now connected to UCSD-PROTECTED” at the top. Close out this pop-up window - you should have full access to trusted resources and do NOT need to take any further action.
    1. Chromebooks will NOT be subjected to Secure Connect NAC enforcement at this time, so you do not need to submit an exception or install Intune Company Portal for access to trusted resources.

If you still have questions or need additional assistance, please contact the ITS Service Desk. You can call us at (858) 246-4357, email us at support@ucsd.edu, or submit a ticket at support.ucsd.edu.