VPN Error - Login Failed


Problem


You receive the following error messaging when attempting to access the VPN. 

"Login failed: " potentially followed by "Logging you in automatically..."

 

Cause

You are a visiting Summer Session student and you have not yet paid tuition fees. Many applications are not available until 24 hours until fees have been paid.

 

Solution


  1. Visit TritonLink to view & pay your bill. See the Summer Session calendar for billing statement availability and deadlines.
  2. Wait 24 hours.
  3. Try to access the VPN again.

If you still have questions or need additional assistance, please submit a ticket or email servicedesk@ucsd.edu