Revoked/Locked Business Systems Account


Problem


Your account has been locked or revoked when you try to access Single Sign On/Business Systems, and you receive an error message to contact your Department Security Administrator (DSA). 

Cause

There may be many causes for your account being locked or revoked. It does not always mean there was a security issue. 

Some common reasons are:

Solution


  1. Try resetting your password. Instructions on how to reset your password can be found here: Reset your Business Systems (SSO) Password
  2. If this does not work, you will need to contact your Department Security Administrator (DSA)

If you still have questions or need additional assistance, please submit a ticket or call the ITS Service Desk at (858) 246-4357