1Password for UC San Diego Health


Problem


UC San Diego Health staff have emails that are formatted as "username@health.ucsd.edu." This has been leading from problems with customers accepting the invitation to setup a 1Password account. 

Cause

Customers who have health domain suffix may encounter an error where the user is blocked from using the 1Password application. This is most likely due to the fact that the campus username is username@ucsd.edu and not username@health.ucsd.edu

Error message from when a UCSD Health user attempts to activate their 1Password account
 

Solution


  1. Open a window of the preferred web browser and access OWA:  https://outlook.office365.com/
  2. Log in through your username@health.ucsd.edu account if you're not already logged in. 
  3. Open a new window of the same preferred web browser session and go to the following URL: https://myaccount.microsoft.com/
  4. You will then be taken to the MyAccount control panel OR be redirected to the login Microsoft authentication page. 
  5. Pick your steps based on whether you see the control panel or the authentication page. 

If you see MyAccount Control Panel: 

MyAccount control panel

  1. Select the top right icon and sign in with a different account. 

    Option to sign in with a different account

  2. Use username@ucsd.edu (with your username from your @health.ucsd.edu) to log in. The password will be the same your @health.ucsd.edu account. 
  3. Go back to your email and click the invitation email again. 
  4. This time, you will receive two different accounts to pick. Click the one that ends in @ucsd.edu. 
    List of Microsoft accounts
  5. Authenticate with DUO. 
  6. Once successful, you should see the 1Password confirmation page. 

    1Password confirmation page

If you see the Microsoft Authentication page

Microsoft authentication page

  1.  Click "Use Another Account" 
  2. Use username@ucsd.edu (with your username from your @health.ucsd.edu) to log in. The password will be the same your @health.ucsd.edu account. 
  3. Go back to your email and click the invitation email again. 
  4. This time, you will receive two different accounts to pick. Click the one that ends in @ucsd.edu. 
    List of Microsoft accounts
  5. Authenticate with DUO. 
  6. Once successful, you should see the 1Password confirmation page. 

    1Password confirmation page

If you still have questions or need additional assistance, please contact the ITS Service Desk. You can call us at (858) 246-4357, email us at support@ucsd.edu, or submit a ticket at support.ucsd.edu.