Cognos Unable to Load Requested View. Displaying Home View Instead.


Problem


When accessing Cognos, after the user submits their credentials, the portal redirects to the home page and displays the error: "Unable to load requested view. Displaying home view instead."

Error message on IBM Cognos Analytics that says "Unable to load requested view"

Cause

User is attempting to access a report they have not been approved to access.
 

Solution


User must request access to report(s).

  1. Go to https://bah.ucsd.edu/
  2. Select the needed business area.
  3. Select 'Request Access'.

If the report the user is looking for is not found on https://bah.ucsd.edu/ the user should contact their local report developer.

If you still have questions or need additional assistance, please submit a ticket or email busintel@ucsd.edu.