Thunderbird Not Working with Two-Step


Problem


Thunderbird is no longer working after the implementation of two-step for UCSD emails. 

Cause

Thunderbird email client will need to be v.78.0 or higher in order to use multifactor authentication. Older clients will not be able to use Duo Two-step and will no longer be compatible with UCSD email. 
 

Solution


  1. Try updating the Thunderbird client.
  2. If updating the client did not fix the issue, try uninstalling the Thunderbird client completely and reinstalling the Thunderbird client. 
    • For Windows users, the error may persist. In this case, submit a ticket or call the ITS Service Desk at (858)246-4357.

If you still have questions or need additional assistance, please contact the ITS Service Desk. You can call us at (858) 246-4357, email us at support@ucsd.edu, or submit a ticket at support.ucsd.edu.