Receiving InTune Prompt on iPad


Problem


Although iPads are not subject to Secure Connect enforcement, some may still receive a prompt to enroll in Intune.

Cause

Some iPads are mistakenly identified as computers by Cisco ISE, which triggers a prompt to download Intune.

Solution


If you need to access trusted resources on your iPad, you will need to forget the UCSD-PROTECTED network on your device. This will allow Cisco ISE to re-evaluate your device type.

To forget the network while actively connected to UCSD-Protected:

  1. Open the "Settings" app > "Wi-Fi".
  2. Tap the "More Info" button next to "UCSD-Protected".
  3. Tap "Forget This Network" and then "Forget" to confirm.

To forget the network when NOT actively connected to UCSD-Protected:

  1. Open the "Settings" app > "Wi-Fi".
  2. Tap "Edit" in the corner of the screen.
  3. Tap the "More Info" button next to "UCSD-Protected".
  4. Tap "Forget This Network" and then "Forget" to confirm.

If you do not require access to trusted resources, you may disregard the Intune prompt and continue using an internet-only connection via UCSD-PROTECTED, Eduroam, or UCSD-GUEST.

If you still have questions or need additional assistance, please contact the ITS Service Desk. You can call us at (858) 246-4357, email us at support@ucsd.edu, or submit a ticket at support.ucsd.edu.