Single Sign-On Error


Problem


You receive the following error messaging when attempting to log into an application via Single Sign-On (SSO). 

"Access to this application is for enrolled students only. Once enrolled, please allow at least 24 hours for access to be provisioned.

If you believe you are receiving this message in error, please contact servicedesk@ucsd.edu"

 

Cause

You are a visiting Summer Session student and you have not yet paid tuition fees. Many applications are not available until 24 hours until fees have been paid.

Common applications requiring Single Sign-on to which you do have access before fees are paid include:

Solution


  1. Visit TritonLink to view & pay your bill. See the Summer Session calendar for billing statement availability and deadlines.
  2. Wait 24 hours.
  3. Try to access the application again.

If you still have questions or need additional assistance, please submit a ticket or email servicedesk@ucsd.edu