Affiliates Unable to Login to UC San Diego Mobile App


Problem


UC San Diego affiliate users are unable to login to the UC San Diego mobile app. 

Cause

The UCSD mobile app authentication system requires accounts to be either be a student or employee. 
 

Workaround


Instead of using self-administered COVID tests, affiliates should sign up for provider-administered tests. 

For Campus users, COVID testing can be scheduled here.

For Health users, COVID testing can be scheduled here.

More information can be found on the Employee Symptom Screening and COVID Testing page. 

 

If you still have questions or need additional assistance, please contact the ITS Service Desk. You can call us at (858) 246-4357, email us at support@ucsd.edu, or submit a ticket at support.ucsd.edu.