Problem
Some users receive a “Request Denied” error message when accessing ITS Web Tools. This includes but may not be limited to various Tritonlink tools, such as WebReg and myTritonlink, as well as other legacy financial tools.
The error message will look like below:
Cause
This error is caused when users collect too many cookies from browsing various UCSD sites. ITS is currently working on a fix for this issue, but please follow the workaround below in the meantime.
Workaround
- Log out from all UCSD’s web applications
- Delete all “ucsd.edu” cookies in your browser. Please look below for instructions for different browsers.
Google Chrome
- On your computer open Chrome
- At the top right, click “More Settings”
- Click “Privacy and Security”
- Go to “Cookies and other site data”
- Click “See all site data and permissions.” It should be located in the middle of the page.
- At the top right, search for “ucsd.edu”
- Find “ucsd.edu” and press the trash can on the right to delete the cookies.
Microsoft Edge
- In Edge, press the three vertical dots in the top right corner and select “Settings” near the bottom of the menu.
- Press on “Cookies and Site Permissions” on the left side of the menu.
- Press “Manage and delete cookies and site data” on the right side of the screen.
- Press “See all cookies and site data”
- Search “ucsd.edu” and press “Remove all shown”
Safari
- In Safari, go to “Preferences”
- Click the “Privacy” tab
- Click “Manage Website Data…” on the page
- Search “ucsd.edu”
- Click “ucsd.edu” and press Remove to remove the cookie.
Firefox
- In Firefox, press the hamburger menu button to the right and go to “Settings”
- In the left, click “Privacy & Security”
- Scroll down and find “Manage Data”
- Search “ucsd.edu” and press “Remove Selected” to delete the associated cookies.
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