ITS Web Tools "Request Denied" Error


Problem


Some users receive a “Request Denied” error message when accessing ITS Web Tools. This includes but may not be limited to various Tritonlink tools, such as WebReg and myTritonlink, as well as other legacy financial tools.  

The error message will look like below:

Screenshot: "Request Denied" Error Message

Cause

This error is caused when users collect too many cookies from browsing various UCSD sites. ITS is currently working on a fix for this issue, but please follow the workaround below in the meantime.
 

Workaround


 

  1. Log out from all UCSD’s web applications 
  2. Delete all “ucsd.edu” cookies in your browser. Please look below for instructions for different browsers.

Google Chrome 

  1. On your computer open Chrome
  2. At the top right, click “More Settings” 
  3. Click “Privacy and Security” 
  4. Go to “Cookies and other site data” 
  5. Click “See all site data and permissions.” It should be located in the middle of the page. 
  6. At the top right, search for “ucsd.edu” 
  7. Find “ucsd.edu” and press the trash can on the right to delete the cookies. 

    Screenshot: Chrome - Remove Cookie Button

Microsoft Edge 

  1. In Edge, press the three vertical dots in the top right corner and select “Settings” near the bottom of the menu.
  2. Press on “Cookies and Site Permissions” on the left side of the menu. 
  3. Press “Manage and delete cookies and site data” on the right side of the screen.

    Screenshot: Edge - Manage Cookie Data Option

  4. Press “See all cookies and site data”

    Screenshot: Edge - See all cookies option

  5. Search “ucsd.edu” and press “Remove all shown”

Safari

  1. In Safari, go to “Preferences” 
  2. Click the “Privacy” tab 
  3. Click “Manage Website Data…” on the page 
  4. Search “ucsd.edu” 
  5. Click “ucsd.edu” and press Remove to remove the cookie.

    Screenshot: Safari Manage Cookies page

Firefox

  1. In Firefox, press the hamburger menu button to the right and go to “Settings” 
  2. In the left, click “Privacy & Security”
  3. Scroll down and find “Manage Data”

    Screenshot: Firefox Manage Data Button

  4. Search “ucsd.edu” and press “Remove Selected” to delete the associated cookies.

    Firefox Remove Cookie Option

 

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If you still have questions or need additional assistance, please contact the ITS Service Desk. You can call us at (858) 246-4357, email us at support@ucsd.edu, or submit a ticket at support.ucsd.edu.