Problem
When accessing Cognos, after the user submits their credentials, the portal fails to fully load and displays the error: "Error: Unable to load requested view".
Cause
DUO connection to Cognos has timed out after 3 hours of inactivity.
Workaround
Clear Cache & Cookies
Follow the steps on KB0030128 to clear the cache and cookies data from your web browser.
Issues After Clearing Cache & Closing Browser
If you have cleared your cache and cookies then closed and reopened your browser but are still seeing this issue, please email busintel@ucsd.edu with the following information:
- Full screenshot of the error message;
- Full link of the report you are trying to reach;
- Date when you were last able to run the report;
- Steps you have taken to clear your cookies and cache; and
- Name and version of browser you are using.