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Cognos Unable to Load Requested View Error

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4.0 - Last modified on 2025-09-12 Revised by Sarah Parnell

3.0 - Last modified on 2024-10-01 Revised by Justin Rhie

2.0 - Last modified on 2022-07-14 Revised by Sarah Parnell

1.0 - Created on 2022-06-01 Authored by Sarah Parnell

Problem


When accessing Cognos, after the user submits their credentials, the portal fails to fully load and displays the error: "Error: Unable to load requested view".

Popup showing Error: Unable to load requested view

Cause

DUO connection to Cognos has timed out after 3 hours of inactivity.

Workaround


Clear Cache & Cookies

Follow the steps on KB0030128 to clear the cache and cookies data from your web browser.

Issues After Clearing Cache & Closing Browser

If you have cleared your cache and cookies then closed and reopened your browser but are still seeing this issue, please email busintel@ucsd.edu with the following information: