Unable to Use Duo for UCPath


Problem


I cannot use Duo when logging into UCPath. 

Cause

This may happen if you were only using the SMS authentication or using the trusted network feature to authenticate when logging into UCPath. UCPath no longer support SMS or trusted network options for authentication, and it requires users to switch to "Verified PUSH" to authenticate. 

Solution


Reactivate your DUO using the steps in our Reactivate DUO Push guide. 

If you still have questions or need additional assistance, please contact the ITS Service Desk. You can call us at (858) 246-4357, email us at support@ucsd.edu, or submit a ticket at support.ucsd.edu.