Unable to Use Duo for UCPath


Problem


I cannot use Duo when logging into UCPath. 

Cause

This may happen if you were only using the SMS authentication or using the trusted network feature to authenticate when logging into UCPath. UCPath no longer support SMS or trusted network options for authentication, and it requires users to switch to "Verified PUSH" to authenticate. 

Solution


Try reactivating your DUO using the steps below. (A guide with screenshots can be found on our Reactivate DUO Push article.) If you do not have Duo Mobile on your phone, you will need to download the app before trying the above method.  

  1. Log into duo.ucsd.edu
  2. Click “Enter a Passcode”
  3. In the bottom blue button, click “Text me new codes”  
  4. Input your new SMS code to log in  
  5. Find your device under “Device Options”  
  6. Click “Reactivate Duo Mobile”  
  7. Click “Scan QR Code”  
  8. Open up your Duo Mobile App on your phone and scan the QR code to reactivate. You should now be able to receive Verified PUSH for UCPath and other applications that require Verified PUSH.  
    1. If you do not have the Duo Mobile app on your phone, please make sure you download it before trying to scan the QR code.  

If you still have questions or need additional assistance, please contact the ITS Service Desk. You can call us at (858) 246-4357, email us at support@ucsd.edu, or submit a ticket at support.ucsd.edu.